PDA

View Full Version : Lunar Pages Pagemason help please?



kozye0
18 May 2011, 10:10 AM
Hi everyone,

I hope I'm posting this in the right place. If not please let me know.

I am using pagemason to build my site through Lunar Pages because frankly I paid for the service.

So I create a new page, add my writing and save it then go back to add my pics... Here's what I am to do and did step by step


click on the image icon and a window pops up saying "image properties..

click on "browse server" and another window pops up. it's empty and needs me to upload the image I want to load

click on browse, found the file in my system and then click open

click up upload to get the files to pagemason

Once I did that, I click on the pic and a scroll down thingie appears I click on "insert image" to get the picture into the "image properties" page

the problem is when I do all these, the windows are supposed to disappear as I go. They don't, they simply minimize. Then when I click "ok" in the "image properties" to get the image into my page an icon appears in the page but the "image properties" that is supposed to disappear, stays on the screen and I can't click on any other screen until I click the "x" to close it or "cancel" then the icon turns into a box with a red "X" in it and no picture. I even tried uploading the folder to the public html folder through file manager and that doesn't work either. I tried deleting the site and restarting it, I've tried changing templates, rebooting my computer, run a virus scan...nothing works.

paullopez
19 May 2011, 03:11 AM
I don't have any experience with Pagemason, so not able to suggest you anything now. I think you should discuss this issue with their support department. I am sure they will guide you in the right direction. If they have a live chat support then us it. I hope, they should be able to solve your query in few minutes.