Results 1 to 2 of 2

Thread: Flash mail form + php big problem

  1. #1
    Join Date
    Jan 2006
    Saigon, Vietnam

    Flash mail form + php big problem

    Hi php folks,

    I've a flash submission form at, actually the script is correct and the php script is correct also i guess. My problem is that everytime i try to send a mail ( when i fill up everything on the form ) it returns me that freaking error:


    You don't have permission to access /sendmail.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/1.3.34 Server at Port 80
    So i contacted my hosting and those guys said it was a problem with my send button,

    Quote Originally Posted by Daily Razor Troubleshooting Folks
    We can't reproduce the issue using url that you have provided. Please make sure that "Send" button works properly.


    DailyRazor Support Team
    I tried the script and the form on my other servers and damn it works well, why it doesnt work on, you guys have any ideas? did my hosting told me crap?

    Thanks for any suggestions comments questions
    Patrick !!!!!!!

  2. #2
    Join Date
    Dec 2009
    i just tried it out on your website. There doesn't seem to be any problems other than a new page being opened each time I click on the button with it pointing to:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts