Results 1 to 2 of 2

Thread: Flash photo gallery placed in HTML page not working

  1. #1
    Join Date
    Jan 2010
    Location
    Edmonton, AB
    Posts
    20

    Flash photo gallery placed in HTML page not working

    Ok, so I have an issue. I've done this a couple of times with regular flash photo galleries (where the photos are embedded in the .SWF file), and have done so successfully without issue.

    What I've got now is a Flash photo gallery where the photos are supplied to the SWF file via XML. I am creating my page in Dreamweaver, but when I go to preview my page, the photo gallery does not appear.

    I'm not sure what anyone needs to see in order to offer advice, but I'm stuck here. I don't know what I can do to get this working. I figured the XML photo gallery would be the same as entering a regular gallery, but it just flat out, will not go.

    Any help is much appreciated.

  2. #2
    Join Date
    Jan 2010
    Location
    Edmonton, AB
    Posts
    20
    Nevermind folks, got it figured out. Turns out the SWF & the XML file have to be in the same directory as the HTML file I want them displayed on -- I had them in a subdirectory.

Similar Threads

  1. I am a desginer - HTML , Flash
    By tbtb in forum Freelancing
    Replies: 1
    Last Post: 03 Nov 2006, 04:15 AM
  2. Photo Gallery and Page Update via FTP to Site Folder
    By kernlicious in forum Web Design, HTML Reference and CSS
    Replies: 0
    Last Post: 11 Aug 2006, 01:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •